кукареку18
06.11.2020 01:50

Составить программу и записать на одном из языков программирования . с клавиатуры вводятся три числа a,b,c . если а четное отрицательное число,то вывести на экран значение суммы чисел a,b,c ,иначе значение
произведения.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
maxidro1
24.05.2020 17:18

var a, b, c: integer;

begin

  readln(a, b, c);

  if (a<0)and(a mod 2=0) then writeln(a+b+c)

  else writeln(a*b*c);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота