Киря0001
25.03.2021 14:04

Напишите программу, которая считывает два числа с клавиатуры и выводит на экран максимальное из них. Пример работы программы.

Введите первое число: 3
Введите второе число: 5
Максимальное из чисел: 5.
с Python​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
comeback92
14.11.2022 09:20

Может это

Program TemperatureInDecember;  

Uses crt;  

Var tempDecember : array[1..31] of integer;  

i, countPlus, countZero, countMinus : integer;  

begin  

Clrscr;  

countPlus := 0;  

countZero := 0;  

countMinus := 0;  

for i:= 1 to 31 do  

begin  

if tempDecember = 0 then countZero += 1  

else if tempDecember > 0 then countPlus += 1  

else countMinus += 1;  

end;  

writeln('В декабре дней с нулевой температурой было: ', countZero);  

writeln('В декабре дней с отрицательной температурой было: ', countMinus);  

writeln('В декабре дней с положительной температурой было: ', countPlus);  

readln;  

end.  

 

Плохо отобразилось, вот скрин:


Вмассиве хранится информация о среднедневной температуре декабря. составьте программу, которая подсч
0,0(0 оценок)
Ответ:
cheacher
24.04.2022 22:45

Глицерин – это органическое соединение, трехатомный спирт  

алимфатического ряда, сиропообразная бесцветная жидкость, которую  

получают омылением жиров или синтетическим Глицерин  

применяется в производстве взрывчатых веществ и синтетических смол.

Эманация — в теологии, концептуальный термин, означающий происхождение Универсума (вселенной) посредством истечения его из запредельного первоначала, Единого (Божества).

Ра́дий-226 (англ. radium-226) — радиоактивный нуклид химического элемента радия с атомным номером 88 и массовым числом 226.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота