Информатика, программирование на языке Паскаль, нужно написать программу. Определить сколько платьев можно сшить из 100 м ткани. На платье уходит 80% роста. Рост 155-180. Примерно должно выглядеть вот так, как указано на картинке.
Возможность создавать новый документ, используя при этом шаблоны.Возможность одновременно открывать и работать не с одним числом документов.Автоматически проверять орфографию, стилистику и грамматику при вводе текста в документ.Возможность автоматические корректировать ошибки, которые больше всего повторяются в написанном.Включает в себя расширенные возможности по форматированию документа.Возможность применять стили для быстрого форматирования документа.Включает в себя удобные механизмы по работе со сносками, ссылками, колонтитулами.Позволяет включать в текст элементы, которые были созданы в других программах, входящих в Microsoft Office: электронные таблицы, графические изображения или фотографии, графику, видеоизображения, звуки и многое другое.Возможность подготавливать гипертекстовые документы Internet и простые электронные таблицы.Возможность автоматические создавать указатели и оглавление документа.Возможность для отправки готового документа сразу из Word'a по электронной почте или же другому человеку или предприятию на факс.Содержит встроенную объемную систему и мастер подсказок.
// исходный массив int mas[10] = {21,13,52,43,9,18,27,34,28,56}; int i = 0; // счетчик int index_min; // переменна для хранения индекса минимального элемента в массиве int min = mas[0]; // сначала принимаем 1ый элемент как минимальный while (i < 10) { // проходим по всему массиву if (mas[i] < min) { // если текущий элемент меньше минимального min = mas[i]; // делаем его минимальным index_min = i; // запоминаем его индекс } i++; // увеличиваем счетчик } printf("Min = %d ", mas[index_min]); // выводим минимальный элемент int Sum = 0; // переменная для подсчета суммы i = index_min+1; // индес следующего элемента - правее за минимальным while (i < 10) { // пробегаем по массиву от следующего за минимальным до конца Sum += mas[i]; // суммируем i++; // увеличиваем счетчик } printf("Sum = %d ", Sum); // выводим результат суммы
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку