adelina05082006
22.12.2022 13:31

Требуется написать программу, позволяющую вычислять значение дискриминанта квадратного уравнения. Значения коэффициентов a,b,c указываются внутри программы. Pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DiliaSmail
23.04.2021 20:50

program n_1;

var a,b,c,d:integer;

begin

a=5;

b=2;

c=8;

d:=b*b-4*a*c;

writeln('Значение дискриминанта D = ',d);

end.

0,0(0 оценок)
Ответ:
YanaNiki
23.04.2021 20:50

program simple;

var a, b, c, D: integer;

BEGIN

 readln(a);

 readln(b);

 readln(c);

 writeln('D = ', (b * b) - (4 * a * c))  

END.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота