умнаяпсина1
20.02.2020 08:52

Напишите программу вычисляющую сумму цифр заданного числа n Используйтесь процедуру​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Умняшаааа145
23.04.2021 15:30

#python

def _sumDigit(n):

   n = abs(n)

   _sum = 0

   while n > 0:

       _sum += n % 10

       n //= 10

   print("SUM =",_sum)

_sumDigit(int(input("Введите число: ")))

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота