smail130
25.01.2021 15:56

написать программу на pascal. Напишите программу, выводящую ряд квадратов чисел от 1 до 10 двумя for и while

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ЕгорКТ
22.04.2021 23:20

С цикла for:

var

i:integer;

begin

for i:=1 to 10 do

writeln(i*i);

end.

цикла while:

var

i:integer;

begin

i:=1;

while i<=10 do

begin

writeln(i*i);

i+=1;

end;

end.

Объяснение:

i+=1 - запись равнозначна записи i:=i+1

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота