радмир1402
11.02.2023 10:20

В раз мы написали Саше программу, которая считает функцию в каждой точке отрезка и выводит значение на экран. Но теперь ему нужно, чтобы значения считались в обратном порядке. Плюс к этому в программе ему нужно сделать так, чтобы можно было настраивать шаг, с которым он скачет по точкам отрезка. Напишите программу, которая получает на вход начало и конец отрезка, а также шаг. Затем высчитывает функцию игрек в каждой точке отрезка и с нужным шагом, начиная с конца, и выводит ответ на экран.

Сама функция выглядит так:
y = x**3 + 2x**2 - 4x + 1

Пример:

Введите начало отрезка: -2
Введите конец отрезка: 2
Введите шаг: -1
В точке 2 функция равна 9
В точке 1 функция равна 0
В точке 0 функция равна 1
В точке -1 функция равна 6
В точке -2 функция равна 9


В раз мы написали Саше программу, которая считает функцию в каждой точке отрезка и выводит значение

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
10RAM10
19.10.2022 18:26
Если кажется что есть талант то можно его сначала проявить дома перед семьей, потом перед друзьями.
Выступить на каких нибудь конккурсах или на празднике в школе.
После окончания школы можно поступить в институт ы котором будут учить становится артисткой.
После того как выучишься. Можешь идти в театр или другое заведение и пусть там проверят твои навыки атистизма.Если ты пройдешь будешь сначала выступать в маленьких театрах и маленьких сценах.Потом все будет прибавляться и популярность твоя будет увеличиваться.
0,0(0 оценок)
Ответ:
xile4t
22.02.2023 14:45
#include<iostream>
using namespace std;

int main()
{
    int a,b,c;
    cout <<"Введите три числа: ", cin >> a >> b >> c;
    a = (a>b?b:a);
    a = (a>c?c:a);
    cout <<"Min = "<< a << "\n";
    system("Pause");
    return 0;
}

#include<iostream>
using namespace std;

int main()
{
    int A;
    cout << "Ââåäèòå òð¸õçíà÷íîå ÷èñëî: ", cin >> A;
    cout << (A / 100 == A % 10?"Ñîâïàäàþò":"Íå ñîâïàäàþò")<<"\n";
    system("Pause");
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота