nurbo55555555551
25.12.2022 06:16

Составьте программу вычисляющую площадь круга (S) и длину окружности (1) радиус который равен R. Радиус круга вводится пользователем (PI=3,14)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
olyaperminova
01.02.2021 09:29

#!/bin/bash

a=$true

while ($a)

do

clear

echo "1. Enter path"

echo "2. Enter file extension"

echo "3. Copy file"

echo "4. Exit"

read VAR

clear

if [[ $VAR -eq 1 ]]

then

echo "enter path"

read path

read -p "Нажмите ENTER для продолжения"

fi

if [[ $VAR -eq 2 ]]

then

echo "Enter file extension"

read fex

cd $path

ls *.$fex

read -p "Нажмите ENTER для продолжения"

fi

if [[ $VAR -eq 3 ]]

then

echo "enter path to copy file"

read pathcopy

cp -R $path/*.$fex $pathcopy

read -p "Нажмите ENTER для продолжения"

fi

if [[ $VAR -eq 4 ]]

then

echo "Exit"

read -p "Нажмите ENTER для продолжения"

let "a=false"

fi

done

Объяснение:


кто нибудь с линуксом буду благодарен Написать командный файл, реализующий меню из трех пунктов, пер
0,0(0 оценок)
Ответ:
настёна55556566666
07.09.2021 03:50

1 программа:

var a, sum:integer;

begin

writeln('Введите числа (цифра 0 - выход из программы)');

sum:= 0;

readln(a);

while(a <> 0) do begin

sum:= sum + a;

readln(a);

end;

writeln('Сумма чисел = ', sum);

end.

2 программа:

var a, sum:integer;

begin

a:=0;

while(a <= 100) do begin

if (a mod 2 = 0) then

 sum:= sum + a;

a:= a + 1;

end;

writeln('Сумма четных чисел = ', sum);

end.

3 программа:

var a, i, N:integer;

begin

writeln('Введите N');

readln(N);

a:=1;

for i:=1 to N do begin

 write(a*a, ' ');

 a:= a + 1;

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота