gogoja
02.07.2022 08:05

Напишите программу, которая считывает два числа: скорость автомобиля(км/ч) и ограничение скорости на этом участке(км/ч).Программа должна определять, превысил ли водитель скорость и если да, то на сколько. Программу написать на языке phyton 3


Напишите программу, которая считывает два числа: скорость автомобиля(км/ч) и ограничение скорости на

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ruuuuuyslan
19.05.2021 18:14

def main(True):

   autospeed = int(input("Скорость автомобиля >>>"))

   maxspeed = int(input("Максимально допустимая скорость >>>"))

   

   i = maxspeed - autospeed

   if i < 0:

       print("Yes")

       print(i)

   elif i > 0:

       print("NO")    

       print(i)

Объяснение:


Напишите программу, которая считывает два числа: скорость автомобиля(км/ч) и ограничение скорости на
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота