tatstryukova
01.11.2022 15:15

Напишите программу на авс паскаль .net которая определяет является ли число х трёхзначным и чётным

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sanyashoydokov
19.06.2020 13:19

Var x:integer;

Begin

Read(x);

If (x<1000 and x>99 and x mod 2=0) then write('является')

Else write('не является');

End;

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота