Maika01
25.11.2021 19:09

Основные конструкции языка программирования Паскаль.
Вариант 9.
1.В алгоритме записанном ниже, используются действительные переменные х. у. Определите значение переменной у после исполнения данного алгоритма: 1. В алгоритме. y:=6;
x:=y/2; x:x+y;
y:=x-y;
y:=y*x .
2.Определите, что будет напечатано р результате следующего алгоритма, записанного на Паскале.
Var z, n, i:integer;
Begin
z:=30;
for n:=1 to 30 do begin
if n>10 then z:=z-n
else z=z+n;
end;
writeln(z)
end.
3.Определите значение суммы переменных а и b после выполнения следующего фрагмента алгоритма, записанного в виде блок-схемы: ​


Основные конструкции языка программирования Паскаль.Вариант 9.1.В алгоритме записанном ниже, использ

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dianarudak
18.04.2021 17:10

ашалвосщвщвлвлвлвлущудв

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота