gerasiko
10.01.2023 07:15

Написать программу которая определяет: если целое число m делится на целое число n, то на экране выводит часть деления, в противном случае выводится сообщение "m и n нацело не делиться" в pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
esyajm
19.06.2020 12:43
Var
    m, n : Integer;
begin
    Write('M = '); 
    Readln(m);   

    Write('N = '); 
    Readln(n);    

    if M mod N = 0 then 
        Writeln(M div N)  
    else    
        Writeln('M и N нацело не делится.');   

    Readln;
end.
0,0(0 оценок)
Ответ:
Lokator505
19.06.2020 12:43
Var n,m:integer;
begin
readln(m,n);
if m mod n =0 then writeln(m div n) else writeln('Ne delitsea');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота