lalalol1
08.03.2022 06:16

3. Составьте программу вычисляющую площадь круга (S) и длину окружности

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alb123
17.05.2021 13:27

var s, d, r:real;

p:string;

begin

p:='π';

//S=πr² d=2πr

write('Введите радиус окружности: ') ;

readln(r);

d:=2*r;

s:=r*r;

writeln('Длина окружности равняется: ', d, p);

write('Площадь окружности: ', s, p);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота