даша89194733164
13.01.2021 20:38

Найти сумму всех цифр n-значного числа. Написать программу на языке програмирования-Paskal​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Anastasia20181
15.04.2021 18:00

var

a, s: integer;

begin

read(a);

s := 0;

while a > 0 do

begin

s := s + a mod 10;

a := a div 10;

end;

writeln(s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота