Pmoshnek
28.08.2022 02:35

№ 5. Напишите программу, которая по двум натуральным числам аиь подсчитывает количество натуральных чисел, не
кратных 3, на отрезке [a,b].
Пример работы программы:
Входные данные7,37
Выходные данные21

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Maksim55666
15.04.2021 10:40

var a,b,i,k:integer;

begin

readln(a);

readln(b);

k:=0;

if (a>b) or (b>30000) or (a<1) then writeln('данные введены некорректно') else begin

for i:=a to b do

if i mod a=0 then k:=k+1;

writeln(k);end;end.

0,0(0 оценок)
Ответ:
yaroslav198395
15.04.2021 10:40

sorian ok l not in rusi ок

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота