xaxon93
30.01.2021 09:25

Составить программу. язык pascal. 1.составить программу вычисления значения функции. z = (x^3) - 2.5xy + (1.78*x^2) - 12.5*y + 1 при любых значениях x и y 2. составить программу вычисление значения функции x = 3,56((a+b)^3) - (5,8*b^2) + 3,8*a - 1,5 прилюбых значениях a и b

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sdiana1605
19.06.2020 09:34
Program zxy;
uses crt;
var z,x,y:real;
begin
writeln('Vvedite x,y');
readln(x,y);
z:=(x*x*x)-(2.5*x*y) +(1.78*x*x)-(12.5*y)+1;
writeln('z=',z);
end.

program abx;
uses crt;
var a,b,x:real;
begin
writeln('Vvedite a,b');
readln(a,b);
x:=(3.56*(a*a*a+3*a*a*b+3*a*b*b+b*b*b))-(5.8*b*b) +3.8*a-1.5;
writeln('x=',x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота