adadurovf
05.02.2022 15:51

С++ Напишите программу Вычислить значения выражений, учитывая ограниченность входных данных:
a=(cosx+sinx)/(cosx-sinx) z=√(a+2)/(a^2-3)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lizapustyreva07
07.10.2022 00:51

import datetime

m = 12

d = 12

year = 2020

y2021 = datetime.date(year=2021, month=m, day=d)

for i in range(20):

   year += 1

   y = datetime.date(year=year, month=m, day=d)

   da = datetime.datetime.isoweekday(y)

   print(da)

   if  7 == da  :

       print("Sunday")

       print(y)

   elif 6== da :

       print("Saturday")

       print(y)

   elif 5== da :

       print("friaday")

       print(y)

   elif 4== da:

       print("Tuesday")

       print(y)

   elif 3== da:

       print("Wensday")

       print(y)

   elif 2 == da:

       print("Вторник")

       print(y)

   elif 1 == da:

       print("Monday")

       print(y)

Объяснение:

0,0(0 оценок)
Ответ:
Ekaterina200130
05.09.2022 02:31

:]

Объяснение:

1.) Графический редактор — это программа для создания, редактирования и просмотра графических изображений.

2.)Пиксель - минимальный элемент любого растрового двумерного изображения. Это точка, которая имеет определенный цвет и местоположение.

3.)Щелкните правой кнопкой мыши рисунок, который вы хотите сохранить в виде отдельного файла изображения, и выберите команду Сохранить как рисунок

В списке тип файла выберите нужный формат

В поле имя файла введите новое имя для рисунка или просто подтвердите предлагаемое имя файла

Выберите папку, в которой вы хотите сохранить изображение

Нажмите кнопку Сохранить

4.) нужно нажать клавишу shift

5.) Чтобы изменить стиль линии, в группе Фигуры щелкните Контур и выберите стиль линии.

6.)Inkscape - это очень популярный векторный графический редактор с открытым исходным кодом, который может работать как в операционной системе Linux, так и в Windows и MacOS.

7.) эт я уже сама знаю) это плавный переход от одного цвета в другой

8)Инструмент Кривая Безье обеспечивает максимально возможную степень контроля над формой кривой в процессе рисования. Каждый щелчок кнопкой мыши при рисовании кривой с данного инструмента создает узел, который соединяется плавной кривой с предыдущим узлом. Если щелкнуть кнопкой мыши и протащить мышь, то можно воздействовать на форму кривой, входящей в данный узел

9.) Кривая Безье, Кривая Спиро

10.)Масштаб проще всего изменять клавишами "+" и "-" , а можно в самом нижнем правом углу основного окна Inkscape, там есть специальное окошечко (помечено на рисунке 1 стрелкой). Когда сетка создана, ее можно убирать и снова накладывать из меню Вид - > Сетка. Хорошо бы сохранить файл под именем lamp.svg, чтобы программа запомнила текущую сетку. Вобще, по ходу работы рекомендую время от времени сохранять файл

Надеюсь ;]

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота