Биіккесамға
25.02.2023 14:40

Написать программу для подсчета суммы чисел из отрезка [5;10] Паскаль цикл for​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
мирок3
14.05.2021 18:20

var num1, i, num2, sum:integer;

begin

write('Введите начальную координату отрезка: ') ;

readln(num1);

write('Введите конечную координату отрезка: ') ;

readln(num2);

for i:=num1 to num2 do

sum:=sum+i;

write(sum);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота