viktorrudnik53
29.04.2020 16:32

Напишите программу, рисующую квадрат со сторонами
n из символов ' * '​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
UtkinaVioletta
14.04.2021 17:30

Не понимаю, как связать размер сторны с количество вывода символов.

вот набросок:

CВыделить код

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

#include <stdio.h>

#include <conio.h>

int main ()

{

   int c,s;

   printf("Vvedite razmer storoni kvadrata\n");

   scanf("%d", &s);

 

   c=1;

 

   while(c<=s)

   {

       printf ("*");

       c++;

   }

 

   getch();

   return 0;

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота