olgabogomolova123
15.03.2020 19:51

Составить программу за блок схемой, блок схема : http://prntscr.com/11bncbm

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
relax217
15.11.2022 21:24

1) 5 9 13 17 21 25 29 33 37 41 45 49

 

var sum, i, s: integer;  //обыявляем необходимые переменные

//sum - сумма, i - кол-во слогаемых, s - само слогаемое

begin  //начало
  sum := 0; i := 1; s := 5;  //первое слогаемое = 5
  repeat
    sum := sum + s;  //к сумме прибавляем слагаемое
    s := s + 4;  //увеличиваем слогаемое
    i := i + 1;   //увеличиваем кол-во слогаемых
  until (sum = 324);  //выход когда сумма равна 324
  writeln ('Слогаемых: ');  // выводим кол-во слогаемых
  write (i);
end.  //конец

 

0,0(0 оценок)
Ответ:
klassklassov
20.10.2022 17:48

Агроном - Специалист по агрономии.

 

Брейк - Молодёжный эстрадно-спортивный танец, исполняемый в стремительном темпе и состоящий из резких, угловатых движений, акробатических элементов и т.п.

 

Видеоклип - Видеофильм, сопровождающий какой-л. музыкальный номер, эстрадную песню, рекламу и т.п

 

Дюйм - Единица длины, равная 1/12 фута

 

Жалюзи - Многостворчатые шторы или ставни из узких пластинок, скреплённых между собой неподвижно или поворачивающихся, применяемые для регулирования освещения и воздушного потока.

 

Камбала - Плоская морская рыба с глазами на одной стороне.

 

Мультипликация - Киносъёмка фаз движения рисованных или объёмных фигур в целях создания на экране иллюзии их последовательного, непрерывного движения; сами фигуры, рисунки, являющиеся объектом такой съёмки.

 

Пастила - Кондитерское изделие из протёртых и сваренных с сахаром фруктов

 

Универсальный - Пригодный для многих целей, с разнообразным назначением.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота