maksderbenevMarc
20.07.2020 16:53

ПИТОН! Сравнение чисел

На вход программе подаются два целых числа m

и n

, по модулю не превосходящие 106

. Если m≥n

, то требуется вывести 1

, в противном случае — любое другое число.

Условный оператор, операторы сравнения, циклы и функции min, max, abs использовать нельзя!

Входные данные

Даны два целых числа, по модулю не превышющих 2⋅109

Выходные данные

Выведите ответ на задачу.

Примеры

Ввод

Вывод

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
missanna00
28.12.2021 11:33
К общению в Интернете детей приучают их собственные родители.

35% россиян признались, что большую часть свободного времени проводят в Сети. При этом они ищут интересную информацию, читают новости, но в первую очередь — общаются в различных приложениях и социальных сетях. И появление ребёнка никак не меняет родительских привычек.
Многие родители после рождения своего чада начинают проводить в Интернете даже больше времени, чем прежде, ведь теперь они ищут информацию, касающуюся воспитания, кормления и других детских проблем.

Со временем взрослые начинают проводить время перед компьютером вместе с детьми. 46% о общаются со своими детьми и родителями при социальных сетей, нередко находясь при этом в соседних комнатах!

В социальных сетях родители добавляют в друзья своих детей для того, чтобы следить за тем, что происходит в жизни ребенка (53,8%). Дети же, напротив, относятся к добавлению родителей в друзья с осторожностью: 75% стараются не пересекаться со своими родителями в социальных сетях из-за желания создать своё собственное, личное пространство, без родительских ограничений. В основном дети добавляют в друзья собственных родителей для удобства обмена информацией (60%). А 24% детей добавляют родителей только потому, что им неудобно отвечать на запрос родителя отказом.
0,0(0 оценок)
Ответ:
superpuper90
15.01.2020 07:07

для задач необходимо подключить библиотеку cmath, задачи решены на с++, надеюсь решения тебе

Объяснение:

a)    int a, b, c, d; // a меньшее основание б большее . с д - боковые стороны

   cin >> a >> b >> c >> d;

   cout << a+b+c+d << endl;// периметр

   cout << sqrt(c*c-((b-a)/2)*((b-a)/2))*(a+b)/2; // площадь

   return 0;

b)   int x1,y1, x2,y2;

   cin >> x1 >> y1 >> x2 >> y2;

   cout << sqrt((x2-x1)*(x2-x1)+(y2-y1)*(y2-y1));

   return 0;

c)int  x2,y2;

   cin >>  x2 >> y2;

if ( sqrt((x2-0)*(x2-0)+(y2-0)*(y2-0))>7)

cout << "YES";

else cout << "NO";

   return 0;

d)int  a[10],c=0;

   for(int i=0; i<10;i++)

      {cin >> a[i];

      c+=abs(a[i]);}

      cout << c/10;

return 0;

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота