kep951
23.10.2022 09:10

Составить программу нахождения суммы чисел от 1 до 20 с использованием цикла с предусловием и постусловием

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ninacat1
01.08.2021 05:33
uses   crt; const   N=10; var   a:array [1..N] of integer;   i,j,tmp:integer; begin   randomize;   clrscr;   for i:=1 to N do     a[i]:=-100+random(201);   Writeln('Macciv do coptupovki');   for i:=1 to N do     Write(a[i], ' ');   for i:=1 to N-1 do     for j:=i+1 to N do       if a[i]>a[j] then       begin         tmp:=a[j];         a[j]:=a[i];         a[i]:=tmp;       end;   Writeln;   Writeln('Macciv pocle coptupovki');   for i:=1 to N do     Write(a[i], ' ');   readkey end.Двухмерный массив 10 на 10 (array) с названием массива и номером ячейки, заполнен генератором случайных чисел в диапазоне 30.надеюсь смогла
0,0(0 оценок)
Ответ:
Naruto7xokage
06.06.2023 02:02

YC = int(input("Какую машину желаете арендовать? Выберите порядковый номер (Subaru - 0, BMW - 1, Lamborgini - 2, Toyota - 3, Tesla - 4, Грузовик - 5 ): ")) #тут забыл поставить скобку

if YC == 0:

print("Машина Subaru арендована!")

if YC == 1:

print("Машина BMW арендована!")

if YC == 2:

print("Машина Lamborgini арендована!")

if YC == 3:

print("Машина Toyota арендована!")

if YC == 4:

print("Машина Tesla арендована!")

if YC == 5:

print("Машина Грузовик занята подождать.")

By = input()

#так-же можно все if после первого заменить на elif что-бы лишний раз не нагружать компьютер. Зачем надо компьютеру обрабатывать другие if если нет совпадающих условий у if?

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота