HappyMen11
12.08.2021 09:13

Написать программу сравнивающую два введённых с клавиатуры числа. Результатом должно быть одно из сообщений: "первое число больше", или "второе число больше", или "числа равны".​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ульяна2732
11.04.2021 10:20

program xxx;

var

a,b:integer;

begin

writeln('Введите два целых числа...');

Readln(a,b);

if (a>b) then writeln('Первое число больше второго');

if (a<b) then writeln('Второе число больше первого');

if (a=b) then writeln('Числа равны');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота