mynameisNastia
14.04.2022 18:02

на языке python Напишите программу, которая получает с клавиатуры два числа, одно из которых может не быть целым, и вычисляет их произведение, используя только операции сложения. Учтите, что числа могут быть отрицательными

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Кристина1333
10.04.2021 01:00

x=int(input())

y=int(input())

res=0

z=0

while z!=(abs(y)):

   res=res+(abs(x))

   z=z+1

if y < 0:

   res= -res

if x < 0:

   res= -res

print(res)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота