natnet1
20.04.2022 07:28

Напишите программу на питоне: Вводим список b
Сортируем его по возрастанию
Ищем пропущенную цифру
Выводим её

Например:
Ввод:
6 5 9 8 1 4 3 2
Вывод:
7

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
olga7789
09.05.2021 21:01

b = list(map(int, sorted(input().split(), reverse=True)))

for i in range(len(b) - 1):

   if b[i]-1 != b[i+1]:

       print(b[i]-1)

       break

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота