DENTEX
27.01.2021 13:46

Составить программу «Антоним»: Пользователь вводит с клавиатуры одно и заданных слов «черный, высокий, свет, радость, умный» а компьютер выдает для введенного слова слово-антоним.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
bulyginaap08na1
16.03.2022 23:02

Объяснение:

using System;

class Program

{

   static int P(string p)

   {

       int a = 0, dec = 1;

       for (int i = p.Length - 1; i >= 0; i--)

       {

           a += (p[i] - '0') * dec;

           dec *= 10;

       }

       return a;

   }

   static void Main(string[] args)

   {

       int minSum = 1000000000, maxSum = 0, itMin = 0, itMax = 0;

       for (int i = 0; i < 10; i++)

       {

           int nowSum = 0;

           string a = Console.ReadLine();

           string[] now = a.Split(' ');

           for (int j = 0; j < now.Length; j++)

           {

               int n = P(now[j]);

               nowSum += n;

           }

           if (minSum > nowSum)

           {

               itMin = i;

               minSum = nowSum;

           }

           if (maxSum < nowSum)

           {

               itMax = i;

               maxSum = nowSum;

           }

       }

       Console.WriteLine("{0} - строка с минимумом, {1} - строка с максимумом", itMin + 1, itMax + 1);

       Console.ReadLine();

   }

}

0,0(0 оценок)
Ответ:
aielstar
20.03.2021 05:54

1)Монитор,(на счет магнитофона не уверен, сам по себе именно магнитофон никак не является устройством ПК, но если подразумевают пол этим словом динамик ПК, то подходит)

2)Получение

3)Электрический ток

4)Анатомический муляж

5)102 бита

6)48

7)из перечисленных ниже нет верного ответа. 568 в десятичной = 1 000 111 000 в двоичной.

8)АВИБА

9)Представленные ответы неправильны, так как не являются двоичным кодом(присутствуют двойки)+не указано к какой системе счисления принадлежит y (если x - очевидно 16-ти ричная, то y может быть как 16 так и 10

10) И снова нет верного ответа из предложенных, т.к. получится D8

11)800 бит

12) (Ячейки excel где?)

13) Аналогично 12

14)тоже

15)27

16)User-name

17)c*.c*

18)145.92.128.0

19)Верного ответа нет. Правильно: 22

20) 5

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота