отво
18.05.2021 14:27

Надо найти ошибку. Составить программу для вычисления y по значению x.

program;

var x, y: integer;

begin

writeln(2);

readln (x);

if x>10 then y:=x*x else y:=210<=10;

writeln (y);

end.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
anastasiya258
09.04.2021 19:50

воооооооттоооововововтвтвововооввт


Надо найти ошибку. Составить программу для вычисления y по значению x.program;var x, y: integer;begi
0,0(0 оценок)
Ответ:
DarkOP
09.04.2021 19:50

Объяснение:

не написано про y, в плане после writeln (x), должно быть то же самое написано про y

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота