kristinэ
21.06.2020 07:08

(python turtle) Напишите программу с функций def, которая рисует три
квадрата разных цветов, как на этом изображении (размер «квадрата»
неважен, только форма и любые три разных цвета)​


(python turtle) Напишите программу с функций def, которая рисует триквадрата разных цветов, как на э

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
emin551
30.04.2021 22:48

с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, ночь с 0 до 6)

Объяснение:

с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, с 0 до 6)с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, ночь с 0 до 6)с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, ночь с 0 до 6)

0,0(0 оценок)
Ответ:
банан116
23.10.2022 23:44

Исходный код:

program par;

var v, a, b, c: integer;

function volume (a, b, c: integer): integer;

begin

 volume := a * b * c

end;

begin

 Readln(a);

 Readln(b);

 Readln(c);

 

 v := volume(a, b, c);

 

 Writeln(v);

end.

Примечание:

В двух скриншотах исходный код в редакторе и результат выполнения программы. В качестве объяснения скажу, что мы объявили функцию volume которая считает объем по переданным в нее измерениям параллелепипеда и возвращает значение. В основной части программы мы вводим измерения и передаем их в функцию, потом выводим результат. Переменная v для хранения результата функции.


Написать программу, использующую ПРОЦЕДУРУ ФУНКЦИЮ для определения объема параллелепипеда (длину, вы
Написать программу, использующую ПРОЦЕДУРУ ФУНКЦИЮ для определения объема параллелепипеда (длину, вы
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота