Alina2006mark
26.02.2020 21:17

Напишите программу которая выводит все делители натурального числа n(на ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
elina18121959
08.05.2021 19:54

n = int(input('введите число N >>'))

for i in range(1, n // 2 + 1):

   if n % i == 0:

       print(i, end=' ')

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота