Войти
Регистрация
Спроси ai-bota
egoroff1271
05.03.2021 23:46
Составить программу вывода любого числа любое заданное число раз в одну строчку. язык программирования: паскаль.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Мельник20331
26.08.2022 10:44
Чем отличается контекстное меню дисков, папок и файлов?...
Вундеркингsd
26.08.2022 10:44
Какой обьем информации содержит учебник языка набраный с компьютера, если в нём 400 страниц. на которых 40 строк по 8 символов? 1)80000байт 2)800 кбит 3) 160 кбайт 4)800...
volk98765
26.08.2022 10:44
Окаких носителях информации идёт речь: буквы перетасованы искд – амнкеь – ппрсиау – лфеш – чевистерн –...
adamka5551p0cigl
04.02.2022 04:24
Какими устройствами, в которых используются флэш-карты, вы пользуетесь? какой у них информационный объём?...
vasifalieyev001
13.09.2022 05:00
Инструмент 1 Инструменты программы SketchU Назначение Выполняемая операция 2 3 Рисовать линии Выбрать объекты для изменения другими инструментами и ко- мандами Стереть,...
Qweyudbdbf
19.05.2023 21:49
с программирование в VBA Excel.Нужен код...
Alinaschool2003
18.10.2020 14:21
Каналы связи - это набор инструментов для удаленной передачи данных....
bessmertny69
23.04.2021 18:55
40байт=?Сколько будет 40байт=?...
kattikat555
14.04.2021 17:12
Вишневый куст. Как должно измениться значение количества вишенок, когда их начнут собирать? 2–210–1...
serotettonika
30.12.2022 09:37
Используя. примеры, данные в параграфе составьте в таблице Excel бизнес-план интернет магазина вашей мечты, подсчитайте какой доход он принесет...
Ответ:
OtlicnikKZ1337
19.06.2020 01:43
Var
z,k:integer;
begin
writeln('zchislo: '); readln(z);
writeln('povtori: '); readln(k);
while k<>0 do
begin
k:=k-1;
write(z);
end;
end.
0,0
(0 оценок)
Ответ:
levickai200
19.06.2020 01:43
Var a,n,i:integer;
begin
write('Введите число a=');
read(a);
write('Скольrо раз вывести n=');
read(n);
for i:=1 to n do
write(a,' ');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота