89261774454
03.04.2020 23:23

решить задачу ( код на языке Паскаль) , заранее : Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 6.Программа должна вывести одно число — минимальное число, оканчивающееся на 6.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
123451175
07.04.2021 08:40

Объяснение:

1) var n,cou,x,mn:integer;

begin

 mn:=99999999;

 readln (N);

 for var i:=1 to N do begin

   readln (x);

   if (x mod 10=6) and (x<mn) then

     mn:=x;

 end;

 writeln (mn);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота