Леееера1
06.05.2021 00:40

Напишите программу в паскале, которая найдёт все числа от 1961 до 9611 которые делятся на 42 без остатка, и не делятся на 4,5,13.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
iuliaminakowa
06.05.2021 17:25

Объяснение:

var x,y,f,g:integer;

begin

 for var i:=1961 to 9611 do

   if ((i mod 42=0) and (i mod 4<>0) and (i mod 5 <>0) and (i mod 13<>0)) then

     writeln (i);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота