вадим1234509876
28.08.2022 10:56

Написать программу вычисления среднего арифметическое трех чисел с клавиатуры результат вывести с четырьмя знаками после запятой

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nagovitsynaari
01.10.2020 09:51
Pascal:
var a,b,c:real;
begin
  write ('Number 1: ');
  readln (a);
  write ('Number 2: ');
  readln (b);
  write ('Number 3: ');
  readln (c);
  writeln ('Srednee: ',(a+b+c)/3:0:4);
  readln;
end.

C++:
#include <iostream>
#include <iomanip>
using namespace std;
int main()
{
   float a,b,c;
   cout.setf(std::ios_base::fixed,std::ios_base::floatfield);
   cout <<"Number 1: ";
   cin >>a;    
   cout <<"Number 2: ";
   cin >>b;
   cout <<"Number 3: ";
   cin >>c; cout.precision(4);
   cout <<"Srednee: " <<(a+b+c)/3 <<endl;
   return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота