AnitaGo
23.08.2020 18:56

составить программу вычисления суммы. У меня есть набросок, но тут что-то не так
var s, p, x, z: real; l, m, n, k: integer;
begin
begin
write('x,k ');
read(x,k);
z:=exp(k*LN(x));
end;
if m > n then
begin
l:=n;
n:=m;
m:=l
end;
s:=0;
for l:= m to n do
begin
p:=p*z/l;
s:=s+p
end;
writeln(s)
end.


составить программу вычисления суммы. У меня есть набросок, но тут что-то не так var s, p, x, z: rea

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Tanya200404
30.06.2022 22:54
Считаем на сколько изменятся координаты после выполнения всех команд.

1. Нет команды "конец". Если команда "повторить" относится ко всем трем командам, то получаем: x+3(-2+3+4)=x+15, y+3(-3+2+0)=y-3. Как видим, такой команды (15,-3) в ответах нет. Может быть, в условии опечатка и последняя команда должна быть не (4,0), а (-4,0). Тогда получится 
x+3(-2+3-4)=x-9, y+3(-3+2+0)=y-3. Команда (-9,-3). Это ответ под номером 1.

2. x+3(1-2)+4=x+1, y+3(3-5)+8=y+2. Чтобы вернуться, нужна команда (-1,-2). ответ под номером 1.

3. x+2(2+5+1)=x+16, y+2(1-4+4)=y+2. Чтобы вернуться, нужна команда (-16,-2). Такого ответа опять нет. Надо проверить условие.
0,0(0 оценок)
Ответ:
Nastyacat200809
25.09.2020 10:18
Идея компьютера была предложена английским математиком Чарльзом Бэбиджем (Charles Babage) в середине девятнадцатого века. Его механическая «аналитическая машина» так и не смогла по-настоящему заработать, потому что технологии того времени не удовлетворяли требованиям, необходимым для изготовления нужных деталей точной механики. Конечно, никакой речи об операционной системе для этого «компьютера» не шло. Настоящее рождение цифровых вычислительных машин произошло вскоре после окончания Второй мировой войны. В середине 40-х были созданы первые ламповые вычислительные устройства. В то время одна и та же группа людей участвовала и в проектировании, и в эксплуатации, ив программировании вычислительной машины. Это была скорее научно-исследовательская работа в области вычислительной техники, а не использование компьютеров в качестве инструмента решения каких-либо практических задач из других прикладных областей.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота