Войти
Регистрация
Спроси ai-bota
ruff071
15.01.2021 13:38
Составить программу вычисления площади треугольника
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Хорошоучусь
17.05.2020 07:49
Исправте ошибки в программе...
Temir338
08.04.2021 03:31
Дано множество:(под буквой Б) Укажите, какие из данных чисел принадлежат этому множеству: 3, 4, 5, 13, 25, 1/9,1/6,1/4. Запишите символически, какие из данных числа...
polinaaaaaaaaaiiii
29.09.2021 21:50
1. Составить алгоритм несанкционированного хищения информации. 2. Разработать свой пример разглашения сведений ограниченного доступа. , буду при много благодарен...
вкфмкшы555
22.08.2020 19:07
Исполнитель Калькулятор преобразует число, записанное на экране. У исполнителя есть две команды, которым присвоены номера: 1. Прибавь 12. Прибавь 2Первая команда увеличивает...
mrmrheik
11.03.2023 19:44
Посчитайте информационный объем в битах, байтах и килобайтах одного изображения на экране монитора размером 2048 строк по 128 точек в строке. Одна точка может быть...
Карина2209
02.02.2021 13:38
Исполним этот алгоритм для x=23 y=5...
Strong996
09.02.2022 19:42
Для проведения проверки переписи населения в доме с трехкомнатными, двухкомнатными и однокомнатными квартирами наугад выбирается одна из квартир. Информационный объем...
DiaGirlNya
01.09.2020 00:36
Деление и остаток числа 17 на 3 на языке программирования python...
sheidpavla
20.09.2022 05:41
Є натуральне число.визначити чи закінчується воно цифрою 5.Програма Python...
serzh1425
02.11.2020 20:19
Запишіть команду присвоювання, яка: а)збільшить значення змінної на 12 б)зменшить значення змінної на 2 в)помножить значення змінної на 4...
Ответ:
adilete840
19.06.2020 00:10
Var
a,b,c,p:real;
begin
writeln('Введите длины сторон треугольника: ');
write('A = ');read(a);
write('B = ');read(b);
write('C = ');read(c);
p:=(a+b+c)/2;
writeln('Площадь треугольника: ', sqrt(p*(p-a)*(p-b)*(p-c)):4:4);
end.
0,0
(0 оценок)
Ответ:
igor99kz
19.06.2020 00:10
Program perimeter_1;
uses crt;
var
P,a,b,c:real;
begin
clrscr;
writeln('введите a')
read (a);
writeln('введите b')
raed(b);
writeln('введите c')
raed(c);
P:=a+b+c;
writeln(P);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота