maks312017
04.02.2020 10:22

На завтра нужно ! ) напишите программу, вычисляющую сумму только тех из введенных чисел, которые делятся нацело на 6.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ученик22826
18.06.2020 23:57
Var
a,i,n,s:integer;
begin
write('Сколько чисел будет введено? - ');
readln(n);
s:=0;
for i:= 1 to n do
begin
  readln(a);
  if a mod 6=0 then s:=s+a;
end;
writeln('Сумма чисел кратных 6 = ', s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота