alex8353
07.06.2021 17:50

Напишите программу определяющую является ли цифры в двузначном числе нечетными Python​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
оkсана06
03.06.2020 06:44
#include <iostream>

using namespace std;

int main()
{
    int n;
    int sum=0, op=1;
    cout << "Введите n >> ";
    cin >> n;
    for (int i = 1; i < n; i++)
        if (i % 2 == 0)
            sum += i;
        else
            op *= i;
    cout << "Сумма четных чисел на интервале от 1 до " << n << ": " << sum << endl;
    cout << "Произведение нечетных чисел на интевале от 1 до " << n << ": " << op << endl;
    system("pause");
}
0,0(0 оценок)
Ответ:
rezaev1
11.01.2023 23:20

1) Модель - это упрощённая копия чего - либо. Моделирование - создание моделей. В его основе - упрощение и повторение. 2) Модель здания, модель автомобиля, например - игрушки детей это модели. 3) Внутри компьютера можно создать более точные модели, а также - там это гораздо проще. Также в компьютере можно испытать модель в симуляции. 4) Модуляция - упрощение. Демодуляция - усложнение. 5) Их нельзя потрогать, увидеть (Только в схеме), но можно понять. 6) Имеющая свойственную этой модели структуру, модель.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота