Тембулат14
22.11.2022 20:34

Составить программу pascal: вводят число от 1-12 -номер если число входит в интервал от 1 до 12, то высвечивается месяц, а если нет то выходит слово !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Yangelskiy
18.06.2020 23:41
Var months: array [1..12] of string;
    x: integer;

begin
  months[1] := 'January';
  months[2] := 'February';
  months[3] := 'March';
  months[4] := 'April';
  months[5] := 'May';
  months[6] := 'June';
  months[7] := 'July';
  months[8] := 'August';
  months[9] := 'September';
  months[10] := 'October';
  months[11] := 'November';
  months[12] := 'December';
  read(x);
  if ((x < 1) or (x > 12)) then begin
    write('Error!');
  end else begin
    write(months[x]);
  end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота