Войти
Регистрация
Спроси ai-bota
AnyMaskelyne
10.01.2023 07:35
Написать программу по "из трехзначного числа х вычли его последнюю цифру.когда результат разделили на 10,а к частному слева приписали последнюю цифру числа х,то получилось число 237.найти число х." язык pascal. заранее .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
gardenberg17
24.07.2022 00:47
Завдання №2, первое НЕ нужно...
DrSteklis
27.07.2020 12:35
Впаскаль.операторы if-else просто составить,запутался в операторах...
kburuncenco307
29.10.2021 00:59
Что происходит в электронной таблице в результате замены числа в ячейке на новое значение...
коршун4
24.03.2021 05:49
складіть проєкт для малювання п яти квадратів зі сторонами 120 кроків , які розміщені один від одного на відстані 20 кроків...
onofon
20.04.2020 16:02
создайте алгоритм, который попросит пользователя ввести предложение. Если между словами будет введено больше одного пробела, то программа должна оставить только один...
YoY88ghtulop
29.01.2020 07:00
складіть проект для малювання різнокольорових кіл , розміщених на відстані 60 кроків одне від одного, поки виконавець не торкнеться до межі сцена...
kitti31
17.06.2020 07:42
Язык Pascal. Напишите программу, которая позволяет вводить с клавиатуры два целых числа х и у, не равных нулю, и определяет номер координатной четверти, которой принадлежит...
007ek
03.04.2020 10:31
ответь Вопросы: 1) Какая программа открыла презентацию? 2) Какое назначение имеет эта программа? - Сталкивались ли вы с проблемами при работе с PowerPoint? - Как можно...
Flas003
05.10.2020 06:02
Какое из чисел С , записанных в двоичной системе счисления, отвечает условию A C B? При A=127 в 8-ой системе счисления и B= 69 в 16-ой системе счисления. (ответ запишите...
Alice547
23.07.2022 19:05
Кол-во непарных элементов массива const n = 5; var a: array[1..n] of integer; i, c: integer; begin c : = 0; for i: =1 to n do begin readln(a[i]); if mod(a[i]) o then...
Ответ:
TOkenov
18.06.2020 23:32
Var ch,ci,x,y:integer;
begin
y:=237;
ci:=(y div 100);
ch:=(y mod 100);
x:=ch*10+ci;
writeln(x);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота