EHOT229
29.12.2020 22:47

C++
Напишите программу с функцией, которая из двух чисел возвращает минимальное число​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ЕхоBts97
30.04.2021 20:38

#include <iostream>

   #include <set>

   #include <stack>

   #include <vector>

   #include <algorithm>

   #include <string>

   #include <iomanip>

   #include <cmath>

   using namespace std;

   #define ll long long

   #define ld long double

   #define vi vector<int>

   #define elif else if

   #define ull unsigned long long

   #define ui unsigned int

   #define zelenskiy ios::sync_with_stdio(false); cin.tie(0); cout.tie(0);

   #define fori for (int i = 0; i < n; ++i)

   #define forj for (int j = 0; j < n; ++j)

   #define wt while(true)

   int min1(int a, int b){

       if (a < b) return a;

       else return b;

   }

   using namespace std;

   int main() {

       int a,b;

       cin >> a >> b;

       cout << min1(a,b);

   }

Объяснение:

Все просто

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота