konstantunzayac
13.02.2020 02:43

Напишите программу для решения уравнения х равняется у плюс пять z. Y и z задаются с клавиатуры.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dariyakazakova1
29.04.2021 18:23

за вопрос.

x = y + 5 * z

запишем это выражение на двух языках :

1) Python

y =  int(input())

z = int(input())

x = y + 5 * z

print(x)

2) C++

#include <iostream>

using namespace std;

int main(){

int x,y,z;

cin >> y >> z;

x = y + 5 * z;

cout << x;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота