катялисицина
06.07.2021 06:06

написать программу на C# Дан двумерный массив.
Вывести на экран элемент, расположенный в правом нижнем углу массива.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ksusha00008
28.04.2021 20:46

using System;

namespace Posledni_Element _Massiva

{

   class Program

   {

       static void Main(string[] args)

       {

           int[,] arr = new int[,] { { 1, 2, 3 }, { 4, 5, 6 }, { 7, 8, 9 } };

           int index = (int)Math.Sqrt(arr.Length);

           int x = arr[index - 1, index - 1];

           Console.WriteLine(x);

       }

   }

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота