Marat445372
05.05.2021 04:23

PYTHON !Составьте программу, которая бы просила пользователя ввести натуральное число от 10 до 20. Результатом выполнения должны быть все трицифрови числа, кратные введенному числу (то есть, делятся нацело на введенное число)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
галина353
28.04.2021 16:58

val = int(input('Введите число от 10 до 20: '))

a = []

for i in range(100, 1000):

 if i%val == 0:

   a.append(i)

print(*a)


PYTHON !Составьте программу, которая бы просила пользователя ввести натуральное число от 10 до 20. Р
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота