gilfanovar01
28.01.2020 22:00

Составить программу которая вычисляет сколько в n сутках часов: минут: секунд

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
uroolga
18.06.2020 18:04
Program Sutki
var n,ch,m,s:integer;
begin
writeln('Vvedite kol-vo sutok');
readln(n);
ch:=n*24;
m:=ch*60;
s:=m*60;
writeln('V ',n,' sutok(sutkah) ',ch,' chasov,',m,' minut',s,' sekund');
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота