Liova23
13.03.2023 08:21

Составить программу на языке C++, вычисляющую значение функции


Составить программу на языке C++, вычисляющую значение функции

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ніна091203
21.04.2021 18:44

//тернарные ван лав

#include <iostream>

#include <cmath>

using namespace std;

int main()

{

   float k = 8;

   printf("%.2f", k >= 8? pow(-k, 2) + k - 9 : 1/(pow(k, 4)-6));

}

Объяснение:

0,0(0 оценок)
Ответ:
камила508
21.04.2021 18:44

#include <iostream>

#include <cmath>

using namespace std;

signed main() {

double F, k;

cin >> k;

if (k >= 8)

 F = -pow(k, 2) + k - 9;

else if (k < 8)

 F = 1 / (pow(k, 4) - 6);

cout << F;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота