vitalinabelova1
10.01.2020 09:12

Количество чисел На вход программе подаются два целых числа aa и bb (a \le b)(a≤b). Напишите программу, которая подсчитывает количество чисел в диапазоне от aa до bb включительно, куб которых оканчивается на 44 или 99.

Формат входных данных
На вход программе подаются два целых числа aa и bb (a \le b)(a≤b).

Формат выходных данных
Программа должна вывести одно целое число в соответствии с условием программы.

Примечание. Куб числа aa – это его третья степень a^3a
3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alisaali200425
20.04.2021 02:36

a = int(input())

b = int(input())

c = 0

for i in range(a, b + 1):

   if i % 10 == 4 or i % 10 == 9:

       c += 1

   else:

       c = c

print(c)

Объяснение:


Количество чисел На вход программе подаются два целых числа aa и bb (a \le b)(a≤b). Напишите програм
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота