saharok16
02.03.2023 00:40

10. Постройте алгоритм и напишите программу на языке Python, которая находит среднее арифметическое 4 чисел введённых с клавиатуры.


10. Постройте алгоритм и напишите программу на языке Python, которая находит среднее арифметическое

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
raymondbaby
19.03.2021 14:50

b = 0

for i in range(4):

   a = int(input())

   b += a

print(b / 4)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота