annavilnitskaja
15.02.2022 17:30

Напишите программу на языке Python Bводится по очереди 10 чисел, вывести на экран все числа кратные 7

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Tatuhenka3
19.03.2021 14:30

numbers_list = []

for i in range(10):

   a = int(input())

   if a % 7 == 0:

       numbers_list.append(a)

print(numbers_list)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота