minnehanow
04.12.2022 04:42

2. Напишите программу, которая вычисляет значение функции у и выводит его на экран. Значение переменной x вводится с клавиатуры. =24 − 5+,если х<10 = 52−,если 10 <=<13 =73−5,если >=13

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Cuba125
11.02.2023 11:39

#include <iostream>

#include <cmath>

using namespace std;

int main() {

   ios::sync_with_stdio(0);

   cin.tie(0);

   double b, res = 0;

   cin >> b;

   for (int i = 1; i <= b; i++)

   {

       res += 1/(pow(i,2));

   }

   cout<<res;

}

Как по мне - это идеальное решение, но жаль на C++)

Не забывай, что на этом сайте можно не только под Pascal прогать))

Если тебе нужно отправить файл этой проги в тестирующую систему, но у тебя нет C++, то можешь в комментарии написать свой vk, скину тебе cpp файл с кодом, а ты его в тестирующую систему пошлёшь)

0,0(0 оценок)
Ответ:
Lilit66696
28.03.2020 09:06

Для начала я тебе объясню типы алгоритмов.

Линейный - это алгоритм, в котором все происходит последовательно. В нем нет ни условий, ни циклов.

Разветвляющий - алгоритм, в котором в зависимости от выполнения некоторого условия совершается либо одна, либо другая последовательность действий.

Циклический - алгоритм, в котором некоторые действия повторяются Nое число раз.

1) Прямоугольник - выполнение любого действия

Параллелограмм - ввод/вывод

Ромб - условие

Трапеция - цикл

2) Допустим, нам нужно вывести на экран числа от одного до тысячи, в данном случае нам нужен будет цикл.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота