Войти
Регистрация
Спроси ai-bota
Алиса20090327
21.05.2022 08:47
Завтра ! составьте программу, которая вводит с клавиатуры 2 числа и выводит на экран их сумму, разность, произведение и частное.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Max010507
07.07.2020 15:21
Как это перевести ( 30 ) b7f9ded7c5b9a9828c9584704dbf4522438fffea0c3cb44ab39886eb3bbbf6727f3704f6789123608c00cb7979b5f9a562dc533938d4863f5f8ed417185a3f647022095d2795d5dbb07dd6be3f44710cec2db57652140e73f8303989d28629b68e5c030f1c702dae7b5d2af267ff042b4e56e1a5a10415487ccb8f91b96dadf712413a8e907787ccbd3d28f4...
дстмсдрлпоа
07.02.2023 01:38
Составить таблицу истинности для логического выражения f...
Solari
22.02.2020 08:45
Перевидите число 100 из троичной системы отсчета в десятичную и шестнадцатеричную!...
али5553
22.05.2023 11:20
Градиентом в графическом редакторе наывают...
thankay
26.04.2020 11:53
1. Введите с клавиатуры в массив десять вещественных значений. Выведите их в одну строку через пробел. Отсортировать по убыванию и вывести полученный массив на экран. 2. Составьте...
Vixsik
09.10.2022 05:33
Там нужно написать градусы, чтобы получились фигуры типо вперед 80, вправо 50 градусов ответ учитывается до 23:30...
Graffiti1337
01.12.2020 17:13
Свойства логических операций 1.а*b*c+¯a*b*c 2. a*b+a*b*c+a*b*d ответ a•b решить задание по информатике 8 класс;...
806nikita
09.11.2021 07:40
Статья, набранная на компьютере в варианте представления KOI8 содержит 256 страниц, на каждой странице 30 строк, в каждой строке 32 символа. Определите информационный объём статьи...
kuku2288
28.11.2021 13:50
Сравнение растровых и векторных изображений Рассмотри рисунок и определи вид компьютерной графики.векторная графика, так как необходимо сделать реалистичный рисуноквекторная графика,...
Eva5768
01.11.2021 11:29
Данные какого типа собираются, если организация использует электронные таблицы и формы для ввода данных? ...
Ответ:
VasyPupok228
18.06.2020 14:42
Pascal:
var a,b:real;
begin
write ('A = ');
readln (a);
write ('B = ');
readln (b);
writeln ('Summa: ',a+b);
writeln ('Raznost: ',a-b);
writeln ('Proizvedenie: ',a*b);
if b=0 then writeln ('Division by zero!') else writeln ('Chastnoe: ',a/b);
readln;
end.
C++:
#include <iostream>
using namespace std;
int main()
{
float a,b;
cout <<"A = ";
cin >>a;
cout <<"B = ";
cin >>b;
cout <<"Summa: " <<a+b <<endl
<<"Raznost: " <<a-b <<endl
<<"Proizvedenie: " <<a*b <<endl;
if (b==0)
cout <<"Division by zero!";
else cout <<"Chastnoe: " <<a/b <<endl;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота